Skip to main content

Questions tagged [poclbm]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
1 answer

Having trouble getting poclbm to work on linux, Segmentation fault

I am a linux noob, so please take that in to account. I believe i have compile poclbm and all it's dependencies correctly however when I try and run it python http://xxxx@[email protected]....
Paul Sheldrake's user avatar
0 votes
1 answer

Running poclbm miner in Ubuntu 13.04 without ATI card

I am running Ubuntu 13.04 64bit with 16GB RAM and this is my VGA card: 00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09) (prog-if 00 [VGA ...
Deepak Garg's user avatar
0 votes
1 answer

"Failed to subscribe" - poclbm over SSL - Ubuntu

So I have setup bitcoind -daemon on a server. On plain HTTP, I can connect to the server from my machine and start mining with (at a slow rate but I am preparing my environment before ...
JScoobyCed's user avatar
6 votes
4 answers

Running a command line bitcoin CPU miner on ubuntu for slush's pool

I don't intend to do this long term as I am pretty sure the cost of the power would exceed the earnings, this is more for educational purposes. What I'm looking for is a command line miner for Ubuntu. ...
John's user avatar
  • 161
3 votes
2 answers

Hashrate falls by factor of 1000x when now block is found?

Very often my mining hashrate falls from the usual ~550 Mhash/s to about 400-500 khash/s, and I have noticed direct correlation in time with messages like these: 25/04/2013 10:07:14,...
Dreen's user avatar
  • 135
1 vote
1 answer

Broken miner: no more backup pools

I have 3 graphics cards running poclbm each with a rate of about 140 MH/s. This has been running since I posted an earlier question ( "No more backup pools left. Using primary and starting over.&...
user1745's user avatar
0 votes
1 answer

Linux poclbm error

I'm running on linux, just installed PyOpenCL, but when I run poclbm I get this error: 03/01/2013 16:49:12, Ignored invalid server entry: username:password@host:port Traceback (most recent call last)...
user2545's user avatar
3 votes
1 answer

What does the poclbm output mean?

I have 3 graphics cards mining with poclbm (no external pool) and they all have pretty much the same output: MYSERVER:MYPORT [141.642 MH/s (~0 MH/s)] [Rej: 0/0 (0.00%)] what does the "~0 MH/s" mean?...
user1745's user avatar
3 votes
1 answer

"No more backup pools left. Using primary and starting over."

I am not using a pool, I am using my graphics cards mining with poclbm over rpc. i do not understand why I get these messages. localhost:8332 15/08/2012 22:40:13, No more backup pools left. Using ...
user1745's user avatar
4 votes
2 answers

How can I enable more GPUs in Ubuntu for poclbm?

I have an Ubuntu set up (11.10) and 2 ATI Radeon HD 6870 cards. It detects one, but not the other for some reason when I try to run poclbm. When I run lspci, it finds both cards. Any help?
Shamoon's user avatar
  • 2,849
1 vote
1 answer

Miners dogpiling on one device

I've built a mining rig running Ubuntu 11.10 with 3 Radeon 6850 GPUs. When I run ./ without any arguments, it returns the list of available devices as... [0] Barts [1] Barts [2] Barts [3] ...
Jon Garvin's user avatar
10 votes
3 answers

Why does poclbm acquire 100% CPU?

I recently switched from WinXP32bit to Windows7. While under XP poclbm took about 5% CPU Time of one core, now it uses one core with 100%. Is there a specific reason for that? I now use AMD/ATI ...
mbx's user avatar
  • 637