Hot answers tagged

2

I fixed the issue by installing extra libraries, the whole list sudo apt-get install -y autoconf g++ make openssl libssl-dev libcurl4-openssl-dev sudo apt-get install -y libcurl4-openssl-dev pkg-config sudo apt-get install -y libsasl2-dev Source: https://github.com/mongodb/mongo-php-driver/issues/138#issuecomment-184749966


1

This isn't a problem with git. The problem is that the program 'a2x' is not found. Either you don't have it installed, or it can't be found in your path.


1

adding -lmysqlclient under LIBS in configure.ac did the trick the new line reads as follows: LIBS="$LIBS_TEMP -lmysqlclient"


Only top voted, non community-wiki answers of a minimum length are eligible