0

I have an unconfirmed transaction with a non-trivial amount.

I had my BCH in Breadwallet, and I created a new wallet in Electron Cash and imported the private keys, which then reflected the balance of BCH in my new wallet. I was connected to the server: electrum-abc-criptolayer, but when I tried to send my coins to Bittrex, it asked for Trusted-coin's 2FA. I then changed the server to electroncash.cascharia.com, and I SOMEHOW had Trusted-Coin's 2FA code in my Google Authenticator app (not sure how I got it?), and it said the balance was sent. I accidentally sent an incredibly low fee. Now, my BCH is unconfirmed for a day, and it's not showing up in block explorer. I'm not sure what to do, no-one knows how to help me.

Txid of address that had BCH: f9425d67d6707842d45e255003a3147531767f557ab9d17912b87d76a6d69b49

Txid of address I tried sending it to:
20a0f1ab48bbf91b06ab3ca2c332c52cc11e250df82123cbe272913f3dd551f8

Please help, I am willing to PAY someone a generous amount to help me get this shit out.

  • The 2nd Txid does not exist. Where did you get it from? The BCC (3.2662989) is still at the address 3GiMkxLWtriRPBL1mH4R29eZvBT1vj3f4r – KOld Aug 18 '17 at 12:59
  • I did the same thing. The unconfirmed amount took about a week to be refunded back to my electron cash wallet. – Andrew B Aug 18 '17 at 15:36
  • Did you do anything for it to get refunded or did it happen automatically? – Joshua Aug 19 '17 at 3:20
  • I got it from sending it from my electron cash wallet to bittrex. – Joshua Aug 19 '17 at 3:20
1

I have same question: one and a half day earlier i send BCC to Bittrex, but till now the TX still unconfirmed. Also can't find TX by ID in http://blockdozer.com/ и blockchair.com, there are no any records.

UPD: Hey! I solved my case. 1. Use Windows runs on virtual machine crate new wallet, input seed, switch server to electroncash.bitcoinplug.com. A lot of servers doesn't work correctly and transaction cant send (error: The transaction was rejected by network rules. 16: mandatory-script-verity-flag-failed (Signature must use SIGHASH_FORKID)) or still unconfirmed for uncountable time. Before i find an answer i have a lot wallets, and delete ElectronCash folder on c: roaming folder. And one more thing, looks like it need to disable 2FA.

Good Luck!

0

Your funds are on this address? 3GiMkxLWtriRPBL1mH4R29eZvBT1vj3f4r You need to disable 2FA on electrum cash first.

1.Open up ElectrumCash 2.9.2 (Make sure you have latest version) 2.Click on New/Restore 3.Select wallet with two-factor authentication and click Next 4.Select I already have a seed and click "Next" 5.Enter your Electrum wallet seed and click Next 6.Select disable and click next 7.Enter password and click next and check if it's showing balance and try to spend it.

protected by Community Aug 22 '17 at 20:59

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.