1

Not sure if this is the right place to post because it is not specifically bitcoin, but it is crypto, and I need the help of someone a bit more tech-savvy than myself... I have just downloaded the wallet for a new cryptocurrency, and it was working fine, but as I was getting used to the layout, I accidentally checked “connect through socks proxy” box in the settings. Now I have tried to go back on the wallet and it won’t open, and comes up with error message “unsupported argument - socks found. Setting SOCKS version isn’t possible anymore, only SOCKS5 proxies are supported”. I have tried deleting all the files, redownloading the wallet, and restarting computer, but it still comes up with the same error message and won’t let me open the wallet to change the setting back! Is there a way to change this setting without opening the program, or bypass this error message so I can open it and change it? As this is a new currency, there is only this one wallet available so I can’t just use a different one, and I really don’t want to leave my coins sat in the exchange! Thanks in advance for any advice..

  • We cannot guess from the provided info, what you are using. Maybe you want to tell us, which wallet, which OS, the link maybe? I have a guess, that there is a hidden config file, that contains the config settings you mention. This file just needs to get out of the way... – pebwindkraft Dec 26 '17 at 8:24
  • It’s ignition wallet for windows. The layout is pretty much exactly the same as other wallets I have downloaded, with the command console, etc. I just can’t get it to open to get on there and change the setting now that SOCKS is enabled.. – user70948 Dec 26 '17 at 12:09
  • I don’t know the details of this wallet, maybe you can try to create a new user on your windows, and install for this new user the wallet, without activating the socks function... – pebwindkraft Dec 26 '17 at 12:21
  • I will try doing that. Thanks. I have emailed the developers but I’m being impatient. I don’t like leaving my coins in an exchange! – user70948 Dec 26 '17 at 12:50
1

The solution for anyone else is to change the Ignition registry value for fUseProxy back to false, then relaunch the wallet. Search for it in regedit.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.