0

I have tried to pay an invoice via BitPay, the transaction was stuck at 'seen by one peer' and the BitPay invoice expired.

After closing and reopening multibit a few times, I decided to reset blockchain info as suggested in the multibit faq.

Well, this is what happened:

enter image description here

The transaction to BitPay doesn't even show anymore, but my coins are gone, how do I get them back ?

  • Before you do anything else, check whether you made the payment or not. Use blockexplorer or a similar authoritative tool. – David Schwartz Dec 10 '13 at 4:16
  • @DavidSchwartz there is no information about the transaction to BitPay on Blockexplorer / Blockchain.info, but my coins are still not showing – Dieter Dec 10 '13 at 13:02
1

Exporting the private key, then importing it into a new wallet (still in MultiBit) recovered the missing bitcoins for me.

  • Per some recommendations I found elsewhere, I will try exporting my private key and using it in another client later today. Will report back if this works. – user10569 Dec 10 '13 at 14:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.