0

I have an electrum wallet on a server

I use 'electrum getseed' and the 12 word seed is returned.

Then on a separate local machine I restore the wallet with the seed.

No funds available.

Any thoughts on what might be causing this.

Edit: It looks like the local electrum wallet is not loading addresses that the server created outside the gap limit with --force. Any ideas on how to make local machine load these

Note: Wallet has under 2$. Could this be a 'too little btc issue'

Note: Tried seed on Exodus, says 'Invalid Key'

  • Are the wallets on the server and local machine both using the same version of Electrum? – RedGrittyBrick Nov 4 '18 at 17:08
0

on a separate local machine I restore the wallet with the seed ... No funds available.

See

The latter says:

After restoring your wallet, Electrum may list previous transactions as “unverified.” This condition will persist until all Electrum finishes synchronization with its server. You can monitor progress from the Network window. Access it by clicking on the circle to the lower right of the main window. When the block count under “Blockchain” equals the height indicated for the servers you’re connecting to, Electrum will be fully synchronized and all confirmed transactions should be displayed properly under the History tab.


Tried seed on Exodus, says 'Invalid Key'

Electrum has it's own systems for generating private-keys from seed phrases. It does not normally use the BIP-39 standard which is commonly used by other wallets.

Exodus' documentation doesn't mention importing Electrum seed-phrases so far as I can see.

In Can I import a private-key they say

IMPORTANT NOTE: This does not actually "import" the private key. It just moves the funds from the address into Exodus and this transfer has transactions fees. This is because Exodus uses one 12-word restore phrase to restore all funds. So, to be able to restore funds from the 12-word phrase, Exodus must do this transfer.

To me, it seems that using Exodus is a poor choice to check the balance of an Electrum wallet.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.