1

Bitcoin synchronized approximately on 60% and today in the morning I saw this error: "Error: a fatal error occured (see details in the debug.log)". Here's my debug log: debug log Kindly help me to solve this problem.

error's screenshot


Bitcoin was installed on DataD. But I also see Bitcoin folder on Sys C. Today in the morning there really was lack of space on Sys C. I cleaned some space, and you can see the screenshots - free space underlined in green, the capacity of disks - in blue. data d sys c So when there was 3Gb free space on Sys C, everything worked. Now I have the same error. Kindly tell me what else it's possible to do? 60% synchronization it's not everything, but a lot of time was spent on it.

1

This is the critical error:

2018-01-07 10:22:45 ERROR: ReadBlockFromDisk: Deserialize or I/O error - CAutoFile::read: fread failed at CBlockDiskPos(nFile=693, nPos=38137925)
2018-01-07 10:22:57 *** Failed to read block

I would 1st check if you have run out of disk space?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.