-1

This question already has an answer here:

I'm using my personal computer and trying to mine bitcoins.

I'm rather new to this and was wondering if I did everything alright. Thanks in advance.

marked as duplicate by Murch Jul 21 '15 at 13:24

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    No, it means that no devices were found. – Nick ODell Jul 19 '15 at 23:52
  • @NickODell So, it only works with these usb devices, is that correct? – kittenparry Jul 20 '15 at 0:18
  • It depends on what's enabled when compiling bfgminer. Where'd you get it? – Nick ODell Jul 20 '15 at 0:21
  • @NickODell askubuntu.com/a/388976/371965 – kittenparry Jul 20 '15 at 0:24
  • 2
    It may help if you provide more information about what you want to achieve. E.g. what device are you trying to use? What are you trying to accomplish? – Murch Jul 20 '15 at 0:35
3
  1. You are using an ancient version of bfgminer
  2. CPU mining was disabled by default even in bfgminer 3.10.0, your gpu doesn't seem to get detected
  3. You're about 4 years late for CPU mining and 3 years late for GPU mining: Even if you get bfgminer to run, your PC will not be powerful enough to even find shares that would be accepted by a pool. See e.g. Can I do mining with a normal PC?
  • So, that is that. Thank you for your information. – kittenparry Jul 20 '15 at 10:51
  • In recent versions of bfgminer, GPU mining is also disabled for the same reason. Not sure if that applies to OP's version or if their card is simply unsupported. – Nate Eldredge Jul 21 '15 at 4:29
  • GPU was still enabled then. From the bfgminer 3.10.0 release notes: Features: [...] OpenCL GPUs, such as AMD Radeons [...] – Murch Jul 21 '15 at 9:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.