New answers tagged

0

The "Linux" binaries listed on bitcoincore.org and other download sites are for x86 (32-bit) and x86_64 (64-bit) architectures. Raspberry Pi is an ARM-based architecture, so you need the ARM binary (32-bit if you have a 32-bit OS, 64-bit if you have a 64-bit OS; both are commonly used on Raspberry Pi).


Top 50 recent answers are included